2 Replies Latest reply on Feb 25, 2015 9:07 AM by hms1

    Anyone know if ePO 5.1 works with SQL 2008 R2 Patch 3

    hms1

      Hi,

       

      I've had a look around but can't find out if :-

       

      1)          ePO 5.1 works with SQL 2008 R2 Patch 3?

       

      2)         If there's any know issues.

       

      Thanks in advance,