5 Replies Latest reply on Feb 20, 2015 7:03 PM by wwarren

    5700 Engine

    gymgoddess

      About a month ago I updated McAfee engine from 5600 to 5700.

       

      I have a corporate license to use VSE 8.8 and ultimately used the VSE880LMLRP4 installation file. After the install, I verified the engine was at 5700.xxx. Now a month later, I went to update the signatures and the engine version indicates 5600.

       

      I originally had VSE 8.8 with 5600 engine installed. I was unable to simply update the engine by applying P4, any other previous patches were already applied. I had to completely uninstall then re-install with the VSE880LMLRP4.

       

      Why is the engine now indicating 5600, not 5700

       

      Thanks so much.