1 Reply Latest reply on Feb 19, 2015 3:01 AM by Richard Carpenter

    McAfee RSD Sensor 5.0.1.40 does not support McAfee Agent version 5.0.0.2620

    spytnik

      Hi,

       

      does anybody know when a version of RSD will be released which suppports McAfee Agent version 5.0.0.2620? Unfortunately, i've deployed the newest Agent and removed the old RSD without reading the release notes... and the old RSD says it needs an agent < v5.

        • 1. Re: McAfee RSD Sensor 5.0.1.40 does not support McAfee Agent version 5.0.0.2620
          Richard Carpenter

          Hi spytnik

           

          The current release of RSD 5.0.1 release Feb 17th 2015 currently does not support MA 5

           

          From the Release notes which can be found here.

           

           

          This document contains important information about the current release. We strongly recommend that you read the entire document.

           

          Release build — 5.0.1 This release was developed for use with:

          • McAfee ePO 5.1, 5.1.1
          • McAfee Agent 4.8 patch 1, patch 2

           

          I appreciate this isn't very helpful but does confirm that the current release (which was only released 2 days ago) does not support MA5x

           

          Regards

          Rich

          Volunteer Moderator

          Certified McAfee Product Specialist - ePO