2 Replies Latest reply on Feb 18, 2015 9:42 AM by b.stamm

    Drives falling out of sync?

    b.stamm


      Hey all,

       

      I'd like to mention I'm currently working on an issue with the S4016 Firewall. The symptom is as the title suggests, the drives tend to come out of sync. When I use the LSI Config Util to sync the drives and then once the reboot occurs, the drives fall back out of sync. But if I boot the firewall normally the drives will sync automatically and will stay in sync. But occasionally will fall out of sync again.

       

      Since the array is utilizing RAID-1, does this suggest the RAID contoller is going bad?

       

      Any insight would be Appreciated!

       

      Thank you,

       

      Brandon

        • 1. Re: Drives falling out of sync?
          PhilM

          Since the array is utilizing RAID-1, does this suggest the RAID contoller is going bad?

           

          Could be. I'd recommend you raise a support call on this one. The support guys will probably ask you to run the hardware diagnostics tool (shipped on a CD or USB stick with the appliance - though I believe you can also download a new copy from their download site) and this should reveal if you are dealing with a hardware issue on this appliance.

           

          -Phil.

          • 2. Re: Drives falling out of sync?
            b.stamm

            Phil,

             

            I'll give both a shot!

             

            Thanks,

             

            Brandon