0 Replies Latest reply on Feb 12, 2015 2:59 AM by morello

    Drive Encryption will not work on HP Pro book 640 (Cannot get past PBA)

    morello

      Hi

      I am hoping that someone can help me out with an issue that I am experiencing. I deployed MDE 7.1.1 to a brand new HP Pro book 640 Notebook - i5-4210M which was Windows 8 Professional but downgraded to Windows 7 Pro by the vendor – We deployed a windows 7 Enterprise 64bit image deployed to it that we always deploy to our Laptops.

       

      When the deploy finished I waited till it went from Unknown > Inactive > Active - when this had gone Active I moved the machine to group that had PBA Encryption (I have done this on countless others without issue)

      I then checked ePO and noticed that everything was synching nicely and the machine then started encrypting. I asked the user to then reboot into PBA and all he got was a blank screen.

       

      We tried to use the emergency boot disk but that would not work either. The ERD booted to the screen showing “loading program…….” and then screen went blank(I checked that the Emergency Boot Disk worked on other laptops and all was ok)

       

      There was nothing to do but rebuild the machine again but this time I used the Pre-Boot Smart Check which still failed to get past Pre-Boot, even when I went through the many configurations.

      I then swapped the SSD for a regular Disk and got the same result.

       

      I have opened a ticket with McAfee and they advised disabling the option Embedded WLAN Device but that did not work. We also tried using UEFI Hybrid with CSM instead of Legacy which had failed, but still the same result.

       

      We will try again by booting to UEFI “native”-mode (without CSM) as recommended by McAfee but surely shouldn’t need to, since we have numerous other HP Pro Book 640 notebooks which have deployed successfully with same image?

       

      .............................................................

       

      We tried UEFI native mode but it kept freezing when trying to load so back to square 1

       

       

      Laptop specs in full when bought by Vendor:

      Notebook - HP ProBook 640 ,
      Intel® Core™

      i5-4210M Processor (3M Cache, 2.6 GHz) ,

      4GB DDR3L 1600Mhz 1DIMM - 2 SLOT /

      MAX 16GB , 128 GB SATA SSD ,

      DVD+/-RW SuperMulti DL , Intel® HD

      Graphics 4600 , Windows®8.1 Pro downgraded to Win7 Pro
      64bit , Broadcom 802.11a/b/g/n (2x2) and Bluetooth 4.0 Combo

       

      ,HP hs3110 HSPA+ Included , (4) USB 3.0

       

       

      McAfee Specs:

      EPO - ePO 5.1.1

      MDE - 7.1.1.454

      McAfee Agent -  4.8.0.1500

      Engine - 5700.7163.716


      Regards

       

      Morello