7 Replies Latest reply on Jan 29, 2015 9:41 AM by ansarias

    20% of desktops still showing older version of VSE

    verysign

      Hi, quick question. i'm using EPO 5.1, It seems that about 20% of our clients are still on version 8.8.0.777, all the other clients appear to have updated to 8.8.0.1247.

      My question is, am I upgrading my clients in the correct way? I have assigned a client task to deploy 8.8.0.1247 and it is assigned to run reguarly.. is this the correct way to update previous installations?

       

      thanks!