7 Replies Latest reply on Jan 29, 2015 6:52 AM by creese36

    ePO server 4.6

    creese36

      I'm using 4.6 server in my environment. I upgraded the agent on one workstation to 4.8 and now it doesn't communicate with the EPO server.  Any ideas Cornell