3 Replies Latest reply on Jan 30, 2015 7:12 AM by ansarias

    Can you install multiple versions of the DLP Management Tool on your system?

    g_luva

      Here is the scenerio. I am managing an enterprise that has 3  different ePO versions. 4.5.6, 4.6.6, and 5.1.1. Recently I was trying to view the DLP policies and realized I needed to install the pluggin in my browser. Well once I did that to the current version of 9.3.100.73. I am not able to look at the other two ePOs DLP policies. They are requesting an earlier version. Seems to be that having the latest version is not the best for my older ePOs. it is not backwardds compatible.

       

      Thanks!