1 Reply Latest reply on Feb 25, 2015 8:28 AM by bjoernt

    GeoLocation doesn´t work with Upstream-Proxy

    bjoernt

      Hello,

       

      in our company we work in an MPLS-Network and have no direct access to the internet. We use a service from our provider to go into internet. Now we have a problem with the rules for GeoLocation because it doesn´t work.

      To realize it we have two rules. First:

      Name:

      Lookup GeoLocation Country Codes

      Comment:

      Rule Criteria:

      URL.Geolocation<GeoLocation> equals ""

      Action:

      Stop Rule Set

       

      And second:

      Name:

      Block GeoLocation Exempt Countrys That Match in GeoLocation_Whitelist

      Comment:

      Rule Criteria:

      URL.Geolocation<GeoLocation> is not in list GeoLocation_Whitelist

      Action:

      Block


      In the URL-Filter-Settings "Use Upstream Proxy" is enabled and there is our Upstream-Proxy registered. The setting "Disable local GTI database" is enabled.


      Has anybody a similar setting and can help?


      BR

      Bjoern