1 2 Previous Next 10 Replies Latest reply on Feb 2, 2015 3:39 PM by Richard Carpenter

    McAfee ePO 5.0.1 and CVE-2014-3571 (OpenSSL)

    midnightdevil

      Hi,

       

      I received a notification this morning regarding OpenSSL new eight vulnerabilities. My question ,is how do I:

      Check what OpenSSL version is installed.

      Will McAfee launch an update for this vulnerabilty ?

       

      I'm a little in the dark regarding this matter, so any help is appreciated.

       

      Thanks in advance.

        1 2 Previous Next