2 Replies Latest reply on Jul 22, 2015 6:09 AM by Peter M Branched to a new discussion.

    McAfee Endpoint Security doesn't install

    j4bz

      After uninstall McAfee SaaS, and trying to install it again, it doesn't work, with any way, silent or url, with silent way, nothing happen, with url way, after the 25% show a message that says to tray later with the same .exe. So I looked on the logs and shows the next:

       

      01/06 11:31:51.346 AM Info InstallToPsB:0x95c,0x1170 ProgressUpdateToUI Percentage:2, Msg: IDS_INSTALLING_PREREQUISITES, State: 0

      01/06 11:31:51.346 AM Info InstallToPsB:0x95c,0x1170 ProgressUpdateToUI Display Lang is ESP

      01/06 11:31:51.347 AM Info InstallToPsB:0x95c,0x1170 GetLastError : 18

      01/06 11:31:51.348 AM Info InstallToPsB:0x95c,0x1170 the display language is ESP

      01/06 11:31:51.349 AM Info InstallToPsB:0x95c,0x1170 Display Lang

      01/06 11:31:51.350 AM Info InstallToPsB:0x95c,0x1170 ProgressUpdateToUI Percentage:4, Msg: IDS_INSTALLING_PREREQUISITES State: 0

      01/06 11:31:51.350 AM Info InstallToPsB:0x95c,0x1170 GetLastError : 0

      01/06 11:31:51.351 AM Info InstallToPsB:0x95c,0x1170 InstallToPsB::InstallVCRedist(): Found the VCRedist MSI C:\Users\--\AppData\Local\Temp\IXP003.TMP\VC_Redist2010_x86.exe. Installing it...

      01/06 11:31:53.990 AM Info InstallToPsB:0x95c,0x1170 ProgressUpdateToUI Percentage:6, Msg: IDS_INSTALLING_PREREQUISITES State: 0

      01/06 11:31:53.992 AM Info InstallToPsB:0x95c,0x1170 InstallToPsB::InstallCabFiles(): Found the Cab C:\Users\--\AppData\Local\Temp\IXP003.TMP\HostCommon_x86.20141216151408.cab...

      01/06 11:31:56.111 AM Info InstallToPsB:0x95c,0x1170 InstallToPsB:: HostCommon Cab Install Success

      01/06 11:31:56.112 AM Info InstallToPsB:0x95c,0x1170 ProgressUpdateToUI Percentage:25, Msg: IDS_INSTALLING_PREREQUISITES State: 0

      01/06 11:31:56.149 AM Info InstallToPsB:0x95c,0x1170 InstallToPsB::InstallCabFiles(): Found the Cab C:\Users\--\AppData\Local\Temp\IXP003.TMP\TPSConnector_x86.20141216151408.cab.. .

      01/06 11:31:59.499 AM Info InstallToPsB:0x95c,0x1170 ProgressUpdateToUI Percentage:100, Msg: IDS_INSTALL_FAIL_STATUS State: 25

       

      I used the tools mvsuninst.exe and ccleaner, and after that I deleted registry manually. But remains the same error