3 Replies Latest reply on Nov 4, 2016 9:19 AM by Prasanth Pavan

    Threat Intelligence Exchange module for VSE - No Connectivity

    karsten.lueck

      Hello,

       

       

      I have installed the products "McAfee DXL Client" and "Threat Intelligence Exchange module for VSE". The Agent Version is 5.0.0.2620 and the VSE Version is 8.8.0.1263. My system is after the installation from the "Threat Intelligence Exchange module for VSE" very slow. In the ePO product tab under "Threat Intelligence Exchange module for VSE" the system have the "Communication Status" -> "No Connectivity".

      The DXL status is "Connected".

       

      Can this be the problem for the slow client? How can I start the connection?

       

      Thank you.

       

      Bye Karsten

        • 1. Re: Threat Intelligence Exchange module for VSE - No Connectivity
          llima

          Hi;

           

          In System Tree > Products tab, verify if you have installed: "McAfee DXL Broker", "McAfee DXL Client" and "McAfee Threat Intelligence Exchange Server".

           

          Go to > Menu | Automation | Server Tasks and run the task: Apply TIESERVER tags to TIE Server.

           

          In the System tree, verify that the TIESERVER tag has been applied to the system. Verify that this task completed in the server task log.

           

          Click Menu | Automation | Server Tasks and run the task: Manage DXL Brokers. In the System Tree, verify that the DXLBROKER tag has been applied to the system. Verify that this task completed in the server task log.

           

          After the tags have been successfully applied, click System Tree, select the Threat Intelligence Exchange server, then click Wake Up Agents.

           

          On the Wake Up McAfee Agent page, select the checkbox Force complete policy and task update, then click OK. Verify that this task completed in the server task log.

           

          To verify if the problem was resolved, go to>

           

          Click Menu | Configuration | Server Settings, then click DXL ePO Client.

           

          The status must to be "Connected".

           

          I have installed successfully TIE VSE in XP, Win7, 8 and Win Server 2008 without slow issues.

           

          Bst Regards

           

          Levi Lima

          • 2. Re: Threat Intelligence Exchange module for VSE - No Connectivity
            karsten.lueck

            Hello,

             

            thank you for the answer.

             

            I have found the problem!

            The DNS  entry was not correct. The clients had a problem with the right connection (LAN) to the TIE server. I have changed the DNS entry and now connected the client correct to TIE Server.

             

            Thank you.

            Bye Karsten

            • 3. Re: Threat Intelligence Exchange module for VSE - No Connectivity
              Prasanth Pavan

              HI,

               

              I too have the similar problem, on the endpoint the communication status as not connected. I have done the TIE DNS entry, but the issue is not resolved. Kindly help!!

               

              Regards,

              PRASANTH.