1 Reply Latest reply on Dec 23, 2014 12:00 PM by jmsuper

    Linux + EPO = Unmanaged

    jmsuper

      Been working on integrating our Linux RH/CentOS hosts into our EPO. Tried this question in the EPO forum, but no responsed. Both manually installing (download package from EPO) or deploying the Linux client both result in the same problem - client stays in Unmanaged state.

       

      I do get "Agent mode is 1 ( 1 for managed mode, 0 for unmanaged mode )" in the cma logs, but EPO does not reflect this state.

       

      Tail of the logs seems to indicate it is talking..not sure what else is missing??

       

      No firewall (hardware or OS), no selinux, service cma status shows running..

       

      2014-12-23 09:10:23 [30195]  (49156)  [Management]  [I] Requested for the Incr Props by the Agent

      2014-12-23 09:10:23 [30195]  (49156) [Agent]  [I] Adding incremental props to props version package.
      2014-12-23 09:10:23 [30197]  (81926) [Agent]  [I] Forward all events request received
      2014-12-23 09:10:23 [30197]  (81926) [Agent]  [I] Verifying agent GUID
      2014-12-23 09:10:23 [30197]  (81926) [Agent]  [I] Agent will connect to Server in : 1800 seconds
      2014-12-23 09:10:23 [30195]  (49156)[SpiPkgr] [I] Using sequence number 2
      2014-12-23 09:10:23 [30195]  (49156) [Agent]  [I] Agent server communication session started
      2014-12-23 09:10:23 [30195]  (49156) [Agent]  [I] Package type is propssend package
      2014-12-23 09:10:23 [30195]  (49156) [Agent]  [I] Agent is connecting to ePO server
      2014-12-23 09:10:23 [30195]  (49156)[imutils] [I] Trying with site: 10.x.y.z:80
      2014-12-23 09:10:23 [30195]  (49156) [naInet] [I] HTTP Session initialized
      2014-12-23 09:10:23 [30195]  (49156) [imsite] [I]   Upload from: /opt/McAfee/cma/scratch/Unpack/pkgTueDec231510232014_555449211.spkg
      2014-12-23 09:10:23 [30195]  (49156) [imsite] [I]   Upload response target: /opt/McAfee/cma/scratch/Unpack/pkgTueDec231510232014_840570.spkg
      2014-12-23 09:10:24 [30195]  (49156) [imsite] [I] NaInet library returned code == 13
      2014-12-23 09:10:24 [30195]  (49156) [naInet] [I] HTTP Session closed
      2014-12-23 09:10:24 [30195]  (49156) [Agent]  [I] No package received from ePO server
      2014-12-23 09:10:24 [30195]  (49156) [Agent]  [I] Agent server communication session over
      2014-12-23 09:10:24 [30195]  (49156)[Pckproc] [I] end processPackage timeInterval=2147483647
      2014-12-23 09:10:24 [30195]  (49156)[Pckproc] [I] before wait timeInterval=2147483647