6 Replies Latest reply on Dec 19, 2014 4:39 AM by M Bagheryan M

    Upgrade failure from EPO 4.6.8 to 5.1.1

    xspader

      Hi all

       

      I'm at a loss as to why this has failed. I've tried looking on the logs that are produced but cannot see the point where it errors. I would appreciate anyones help in diagnosing the issue as if possible I'd like to try not to log a call with support, as the community here is brilliant.

       

      If somone can point me to the log that displays the error (I can only find one complaining about not finding tools.jar) and it gets to starting the services and seems to fail at that point as the service starts and stops a number of times before rolling back the install

       

      I have a copy of the logs if anyone would like to view them