0 Replies Latest reply on Dec 4, 2014 4:33 PM by xspader

    Oddities since EE Upgrade

    xspader

      we recently upgraded from EE 7.0.2 to DE 7.1.1 following the upgrade instructions from McAfee. I am now getting errors in the Orion log that the EE:ALDU tag doesnt exist so it cannot be applied, and all systems that were automatically tagged before are now listed as manually tagged.

      I dont have the ability to decrypt the systems, and remove and reinstall the encryption software from EPO to reset the behaviour, so does anyone have an idea of how I can reset this tag, or would it be better to log a call with support as there may be something deeper going on?

       

      Error in Orion.log is

      2014-12-05 10:55:37,207 ERROR [pool-2-thread-38] core.EncryptionProviderManager  - java.lang.Exception: EE:ALDU Tag not found, so can't apply it

      java.lang.Exception: EE:ALDU Tag not found, so can't apply it

      at com.mcafee.epe.core.EncryptionProviderManager.assignALDUTagToSystem(EncryptionP roviderManager.java:2628)

      at com.mcafee.epe.core.thread.AddLocalDomainUser.enableValidUsers(AddLocalDomainUs er.java:177)

      at com.mcafee.epe.core.thread.AddLocalDomainUser.determineIfUsersAreEnabled(AddLoc alDomainUser.java:122)

      at com.mcafee.epe.core.thread.AddLocalDomainUser.run(AddLocalDomainUser.java:635)

      at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)

      at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)

      at java.lang.Thread.run(Thread.java:745)

       

      Systems are ading users as far as i can tell