5 Replies Latest reply on Dec 4, 2014 9:31 AM by lfah2000

    MOVE 3.5 Agentless issue

    lfah2000

      All,

       

      I installed MOVE agentless 3.5 on a VMWare cluster.

      It is together with ePO 5.1.1 and VMWare 5.5.

       

      The problem I have is that the virusscanning works on the first ESX host but not in the other hosts.

      I suspect it is a VMware configuration problem but I am not a VMware specilist to find the problem.

       

      Does someone has a  suggestion where to look to solve this problem.

       

      when I login to vShield it looks like that all systems are visible to the vShield server installed in the first ESX server.

      All vShield servers use the same "vmservice-vshield-pg" network adapter.

       

      Regards,

      LFAH2000

        • 1. Re: MOVE 3.5 Agentless issue
          mobin.qasim

          Hi, have you tried to unregister the SVA and reregister it again on the host you're having issues with?

          • 2. Re: MOVE 3.5 Agentless issue
            lfah2000

            I did that but did not help

            • 3. Re: MOVE 3.5 Agentless issue
              markys

              I am having the same issue, I have ten hosts but only two are working correctly in one particular cluster.  All our other clusters have been fine but don't have as many hosts.

               

              I am seeing the following event on one of our hosts which does not work:  vShield Endpoint: A connection between the ESX module and the solution, {com.vmware.vShieldManager.EPSec.solution}, failed. Occurred at {com.vmware.vShieldManager.EPSec.timestamp}

              • 4. Re: MOVE 3.5 Agentless issue
                Troja

                Hi all,

                have you checked the two following tings?

                 

                1) vShield component is installed on every ESX host.

                vshield.jpg

                 

                2) The SVA is not moved to another ESX Hosts using DRS.

                3) The VmWare tools are installed in the right way. With default installation the VMCI drivers are not installed. This drivers are necessary to get vshield endpoint to work.

                 

                In the most cases reinstalling VmWare Tools or reinstalling the vShield endpoint component on the ESX host solved the problem. In some cases the SVA registered not probably to vshield manager. After unregistering and registering again this problem was also solved.

                 

                Hope this helps,

                Thorsten

                • 5. Re: MOVE 3.5 Agentless issue
                  lfah2000

                  Hi all,

                   

                  I found the problem with a colleague.

                  I did install vShield on every ESX host and that is wrong. vShield needs to be installed only once.

                  I removed the additional vShield appliances and reconfigured the McAfee SVA's and now it works as designed.

                   

                  McAfee release some youtube video's that explain how to install McAfee MOVE-AV Agentless in the environment.

                  and

                   

                  Regards,

                  LFAH2000