1 Reply Latest reply on Nov 21, 2014 2:23 AM by Peacekeeper

    Firewall says that it is on, but then when I click closer it says that it is off. Why?

    poetrycat123

      My McAfee firewall has been acting very strange recently.

       

      It all started a couple of days ago when I took my computer in to get repaired - something with the screen was broken. Anyway, they fixed it. But now, my McAfee firewall keeps turning off on its own. The McAfee center goes red and says that I need to turn it back on. So, I click "turn on." And then the screen goes green, and says that the firewall is working properly again. When I click the firewall section, it takes me to another screen that actually says that it is not on (even though the screen is still green). I don't understand.

       

      And then, after a little while (maybe 20 minutes), the screen once again goes red and says that Firewall is not working.

       

      I've read some other discussions, and I downloaded the McAfee Virtual Technician. I ran it. It said that it identified some issues, but they could not be resolved.

       

      My session ID is: 52347911.

      Under VirusScan 17.6.428, it says: Problem: Missing File (1)

      Under Personal Firewall 14.6.435, it says: Problem: Service(s) not running (1)

       

      I'm not quite sure what to do. Any suggestions?