3 Replies Latest reply on Nov 12, 2014 1:31 PM by aina.andrianotahina

    How do I register an ePO 5.1 server to an ePO 4.6.8 server?

    aina.andrianotahina

      Greetings all,

       

      I've just stood up a brand new ePO 5.1.1 server, loaded it up with the three basic Endpoint products (HIPS, DLP, and VSE), and now would like to register it with the existing ePO 4.6.8 we have in place (so I won't have to recreate all the policies and such), but when I go in to the "Register a Server" window, on the 4.6.8, there's no option for 5.1 in the server version drop down.

       

      The reverse is doable. On the 5.1.1 server, I can easily register the 4.6.8 server, but there's no option to "PULL" the policies from the 4.6.8 server. I believe the policy sharing is only a "Push".

       

      If anyone has experienced this, and found ways around it, I'd appreciate some suggestions.

       

      Thanks so much.