1 2 Previous Next 12 Replies Latest reply on Dec 28, 2014 1:34 PM by catdaddy

    Tried to search for updates for McAfee LiveSafe, but the update function doesn't initialise.

    musclebuster

      While choosing to manually search for updates for McAfee LiveSafe yesterday, I clicked on 'Check for Updates', and it went to start its search, but the next screen popped up with Completed 0% etc. - and then immediately goes back to the main menu without even initialising.

       

      Now, even with Automatic Updates active, it shouldn't normally do this (I've manually checked in the past and never had this problem). So I ran Virtual Technician and it picked up some unresolved issues - product configuration XML file missing - for the following:

       

      VirusScan 16.8.821

      QuickClean and Shredder 12.8.710

      SecurityCenter 12.8.992

      Personal Firewall

      Parental Controls 14.8.702.0

      AntiSpam 13.8.716

      McAfee Vulnerability Scanner 2.8.716

      McAfee Home Network 6.8.721

       

      Could the Updates issue be caused by this (for the record, I ran Vulnerability Scanner yesterday as well, and it worked fine)? If so, how do I replace the missing XML files needed? And if not, has anyone else had this problem and know what to do?

       

      Any help would be greatly appreciated.

        1 2 Previous Next