7 Replies Latest reply on Oct 21, 2014 10:31 AM by rackroyd

    Upgrade from 5.0.0 to at least 5.0.1

    dgm

      What is the procedure to upgrade our ePolicy Orchestrator(32bit) from

      5.0.0.1160 to

      5.0.1 or later?

       

      Our goal is to apply the solution described in KB78686 but upgrading to the latest version would be great.