5 Replies Latest reply on Feb 4, 2015 1:03 AM by palex

    DLP not install form epo 5.1

    ljustostruhar

      Hello,

       

      Our organization of 150 computers, was moved to Mc McAfee EPP, we use epo 5.1.

       

      When we install a new PC then only install Framepkg.exe. Then controlled by epo console.

       

      I have created a task to install DLP, but DLP not installed on most computers. Most of log says that a reboot is required, but after rebot there is not DLP instaled on computer. Help?

       

      Or can I manulay install DLP on computers?

        • 1. Re: DLP not install form epo 5.1
          ljustostruhar

          And when i select run task now on most computer error:

           

          10/21/14 12:29:26 PMStarted: Sent Run Now task "DLP install" to "xxxxxxx"
          10/21/14 12:29:34 PMRun now task DLP install received.
          10/21/14 12:29:34 PMRun now task DLP install started.
          10/21/14 12:30:05 PMRun now task DLP install failed.
          Details: DLPAGENT9300 installation failed.
          • 2. Re: DLP not install form epo 5.1
            fitchsoccer342

            There are a couple things I would check & do:

             

            1. When the agent receives a task to install a product, it writes a .log file in the C:\Windows\Temp\McAfeeLogs directory. Go there and you should find a DLPAgentInstall.log, open it up and see why it is failing. I would also check the Agent logs/errors within C:\ProgramData\McAfee\Common Framework\DB.

             

            2. You can install DLP manually but I wouldn't do this option unless for specific machines or you can't get the automatic push working. If you go to your ePO server under McAfee\ePolicy Orchestrator\DB\Software\Current or Evaluation and then you will find DLPAGENT9300, go through the sub-folders and you will find the .exe to manually install. Or download it through McAfee's portal.

             

            3. Do the machines it is failing on have a previous version of DLP? Try running a uninstall task to remove DLP, then deploy DLP.

            • 3. Re: DLP not install form epo 5.1
              Irfan Alam

              Same issue with me, Please help me

               

              http://www.solutionview.com

              • 4. Re: DLP not install form epo 5.1
                Irfan Alam

                My Problem has been resolved I am very happy for this....

                 

                I just updated EPO version from 9.3.100 to 9.3.200 and made new task for only windows 8.1....

                 

                If you like this post so please like my fb page

                Solutionview | Facebook

                 

                Thanks

                 

                Irfan Alam

                http://www.solutionview.com

                • 5. Re: DLP not install form epo 5.1
                  palex

                  Hi, Irfan Alam!

                  I have a similar problem. I update DLP Endpoint 9.3.3 on 9.3.4 (version appeared in January 2015). Some stood up without errors. As part of the system generates a message - the Agent is installed, reboot pending. It seems to me that the problem may be with access rights on individual machines. Will try in the near future to deal with the problem. If the result will be, will write. If You are interesting thoughts, please write!

                  Kind regards.