1 2 Previous Next 19 Replies Latest reply on Dec 1, 2014 11:42 AM by flyingron

    Support for "McAfee All Access - Internet Security" in Mac OS X Yosemite?

    masjj1

      Is there a version of McAfee All Access - Internet Security that is supported on Max OSX Yosemite?

       

      I attempted to upgrade from Mavericks to Yosemite at the weekend. The installer got stuck at the end of the process and after hours of searching on the web I found someone that said they had a similar issue and they had to boot into safe boot and uninstall McAfee Internet Security first. I did this and the installer continued without a problem. When I'd finally got setup, I took a Time Machine backup, and then tried to download a new copy of Internet Security from the My Account section of the website. When trying to install this, the entire machine hung part way through the installer. I rebooted several times but on each subsequent boot the machine just hung.

       

      In the end I had to restore from the backup. Annoyingly the System Requirements on the product page just says Mac OS X 10.7 or higher. Clearly this is not the case.

       

      Does anyone know when Yosemite support is likely to be released? I know McAfee don't really support beta products but now it's fully released, I would have at least thought there would be some sort of statement acknowledging that it doesn't work and that a fix is on the way.

       

      I also tried to use the Technical Support option on the website today several times to report this, and each time I got an error so wasn't able to get through to anyone. I tried this in 3 different browsers (all on my Mac) and they all had the same error.  I've been using McAfee rather than Norton for just over a year and this is the first  time I've had to contact support - it's a pretty shocking experience so far, I'm not a happy customer.

        1 2 Previous Next