9 Replies Latest reply on Oct 20, 2014 8:47 AM by liuxuan30

    Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

    liuxuan30

      Endpoint Protection for Mac error code 1

       

      What should I do? Mcafee VSE 9.6 MacV3.1

       

      But I could install Mcafee VSE 9.1 Patch 1.1 on 10.10 and can launch and work well.

       

      I dont know why newer version cannot launch. It is a shame