1 Reply Latest reply on Oct 17, 2014 4:09 AM by frank_enser

    Exchange VM

    AllanMellor

      Hello,

       

      Just a quick one.

       

      I have P2V'd my exchange box. (Exchange 2007) Which has on it. VSE 8.8 and Group shield. Now do I remove the VSE component and install Move on it? Move version is 3.5

       

      Thanks