4 Replies Latest reply on Oct 2, 2014 6:01 AM by rgc

    How can i deploy agents to non domain system.

    magi

      I tried to install agent in a non domain xp system, but the installation fails. i even tried giving "."(period) in the domain filled and admin username and password, sh.png

      but its not working can any one please help me.

        • 1. Re: How can i deploy agents to non domain system.
          magi

          sh.png

          I got these log msg from the server log, it shows authentication error but i used the correct username and password which i used to login the client system. but still not working

          • 2. Re: How can i deploy agents to non domain system.
            maxsteel12

            If you able to ping non domain remote machine then you can use below one for deployment...

             

             

            Domain : Workgroup or .\

             

             

            Make sure "\\computer-name\admin$" page is accessible

            • 3. Re: How can i deploy agents to non domain system.
              magi
              20141002022014E#04448NAIMSRVFailed to authenticate to \\LAPPY2..\, err=87
              20141002022014E#04448NAIMSRVPush Agent Installation Program to LAPPY2 failed

              its not working, i still get this error, i even tried "\\computer-name\admin$" , its accessible but agent is not getting deployed

              • 4. Re: How can i deploy agents to non domain system.
                rgc

                Hi Magi,

                 

                Installing agents for workgroup systems is recommended to go with local install.

                Since, it fails to reach the DNS, hence you will see err=53 while deploy agents.

                As, it is same with attached screenshot.

                 

                Alternatively, you can type .\   in the domain column and create the administrator or any unique user with member local admin group and password.

                 

                Try with domain.\ with administrator and with password, this may works but still not 100%.

                 

                Apart from this, I suggest to copy the framepkg.exe from the db\software folder on epo server to one share location OR copy "framepkg.exe" to client machine and install.

                 

                Framepkg.exe file path on epo server as below.

                <EPO installed folder>\db\software\current\epoagent3000\install\0409\  "framepkg.exe" file

                 

                I hope this make sense...

                 

                Regards,

                RGC