1 2 Previous Next 12 Replies Latest reply on Jul 30, 2015 2:58 PM by CDrolet

    ePolicy Orchestrator Installation Fails/Rollback on Multiple Servers

    jrburke99

      Hello! I have had this problem on many servers for a long time, but have recently decided to try and fix this once and for all. I have successfully installed ePO 4.x on 2 servers. However, the installation fails on many others that I have attempted. I have tried different versions of ePO, the latest being 4.6.8. I believe the problem might have something to do with security policies (Group Policy), but I have been unable to figure out what is stopping the installation. What I am seeing is that during installation, it will simply stop, and then "roll back", and then give a nondescript reason for the failure (installation was interrupted). Looking at the log files, it appears that maybe the installation is failing to launch the Apache Tomcat service. If I run the setup.exe with DEBUGOUTPUT=2, I get an error message that says "FAILURE: In ServiceStartService to start service [MCAFEETOMCATSRV250] with return code [-1]". I can attach log files if asked, but please let me know exactly which files are needed. Thank you!

        1 2 Previous Next