3 Replies Latest reply on Sep 24, 2014 1:33 PM by venksel

    ePolicy Orchestrator 5.1.1 goes also to Agent handlers?

    venksel

      Hi There,

      We recently upgraded our ePO server to v5.1.1 from v5.1.0; however, we did not upgrade the Agent handler and it remains in v5.1.0.  The agent handler is unable to talk to the ePO server due to version mismatch and has the following errors in its log file:

       

      20140917132339 E #02936 NAIMSERV servdal.cpp(2870): Agent handler version 5.1.0 does not meet minimum supported version: 5.1.1

       

      Please let me know if we should upgrade our Agent handler to v5.1.1 to solve this issue.

       

      Thanks,

      V