1 2 Previous Next 11 Replies Latest reply on May 30, 2017 1:20 PM by catdaddy

    Shredder Not Working

    bratinish

      In my Cox Security Suite provided by McAfee the shredder isn't working. Whenever I choose to shred my Recycle Bin the program tells me one or more files could not be shred. This feature used to work fine. I've attempted to uninstall and reinstall the program, but it still won't work properly. Or am I doing something wrong? I completely uninstalled the program using the uninstall tool provided by McAfee.

        • 1. Re: Shredder Not Working
          Peacekeeper

          I suppose it is best you call support I assume that would be cox support

          Services and Support for Home and Office

          click on  cox support

           

          Ok just tried it on my PC with a fairly full bin. Using 13.6 security Center and the beta version of McAfee

           

          Shredder still going after 30  minutes cancelled it asking a tech

          • 2. Re: Shredder Not Working
            selvan

            Hi bratinish

            It is not possible to shred a System folder (Recycle Bin). However you can open Recycle Bin folder and select all files -> Right click and choose Shred. Post back if it works.

            • 3. Re: Shredder Not Working
              bratinish

              Alright will do

              • 4. Re: Shredder Not Working
                bratinish

                I couldn't right click and select shred. Um you actually can shred contents of the recycle bin. Look at this screenshot.Recycle Bin.png

                • 5. Re: Shredder Not Working
                  Hayton

                  There are some known cases where malware hides itself in $Recycler, so it's just possible you *may* have one of those. It's not a common method of hiding files, so no need to worry. More likely is that QuickClean/Shred isn't dealing correctly with the Recycle Bin. PeaceKeeper has already identified a problem there which has been notified to the techs and for which a bug report is being raised.

                   

                  Is there any way for you to identify the file that Shred can't deal with?

                   

                  Edit - Selvan's suggestion is a good one, provided you can identify the file. If you open Recycle Bin and right-click on a file you get the option to Shred it. If you just right-click on the desktop icon you don't get the Shred option, something which perhaps ought to be made available.

                  • 6. Re: Shredder Not Working
                    Peacekeeper

                    My issue appears not to be the same issue I do not get the message re files unable  to be shred but a lock up that is beta McAfee only as a cause. So try right clicking within the recyclebin and shred the files 1 at a time maybe.

                    • 7. Re: Shredder Not Working
                      bratinish

                      I was able to open the recycle bin and right click the file. Only problem was that I wasn't able to find an option to shred. No Shred Option.png

                      Here's what I see when it says I can't shred the file. By the way, I was only attempting to shred 1 item. Not 11 items...

                       

                      Issue.pngHere's what the help article told me.Explain.png

                      • 8. Re: Shredder Not Working
                        Peacekeeper

                        A wild thought try booting into safe mode and shred the bin this if shredder works in safe mode that I am unsure of

                         

                        Also why cannot you just empty the bin delete another item and see if the bin shreds? All those files appear to be pictures unless they are set as wallpaper I cannot see how they would be being accessed by another program. This is on an admin user account another thought?

                        • 9. Re: Shredder Not Working
                          Hayton

                          Whatever the problem is I can't replicate it. I sent a file to Recycle Bin then opened up McAfee Shredder to dispose of it : it stated, correctly, one file found and shredded.

                           

                          As for the Shred option when you right-click on a file : that option appears automatically in most locations if you've got McAfee installed BUT it doesn't show when you right-click on a file in the Recycle Bin. I wasn't aware of that until I tried it for myself.

                           

                          McAfee Help Shred.PNG

                           

                           

                          Cant shred file in recycle bin.PNG

                           

                           

                          So back to the original issue : a file that Shred can't touch. Are you sure that you can't see this file in the Recycle Bin? If Explorer shows nothing there but Shred reports an untouchable file then it's possible the Recycle Bin itself is corrupted and needs to be repaired. There are Microsoft Fixit solutions for that which you should run but they seem to be OS-dependent. What version of Windows have you got?

                          1 2 Previous Next