0 Replies Latest reply on Sep 12, 2014 3:35 PM by eeffuser

    Deep Command does not successfully configure client

    eeffuser

      We have set up all of the policies for Remote Configuration and have an RCS server that was integrated into ePO, using the ePO deep command certificate. ACLs and other accounts have been configured. The discovery plugin reports that the system is AMT capable, but it does not have the full set  of vPro features. The SCS profile is configured with all vPro features. We have deployed the deep command client to this system and enforced the deep command policies but we get several strange issues.

       

      The configuration state on system properties still shows Pre Configuration.

      The Last error message is "Failed to disable CIRA: Failed to establish a connection with the server. Openwsman last error = 12029"

      Wired MAC address is all 0

       

      and in the AMT log an excerpt of the error is below. All AMT actions other than Enforce AMT Firmware Configuration Policy are grayed out. Any clues as to what might be happening? Thanks..

       

       

       

       

      9/12/2014 11:40:38.680 [3,128] DEBUG AMT.PolicyEnforcement [181] - Stdout=[Waiting for FW to move to In-Provision state(0)...

      ]

      09/12/2014 11:40:45.682 [3,128] DEBUG AMT.PolicyEnforcement [181] - Stdout=[AMT Status code - Management controller has not progressed far enough in its initialization to process the command.

      (0xc000426a)

      ]

      09/12/2014 11:40:45.683 [3,128] DEBUG AMT.PolicyEnforcement [181] - Stdout=[A call to this function has failed -

       

      AMT Status code - Management controller has not progressed far enough in its initialization to process the command.

       

        (0xc000426a).

       

      ***** END StartConfigurationInt ******

      AMT Status code - Management controller has not progressed far enough in its initialization to process the command.

      ***** END RemoteConfiguration ******

      ]

      09/12/2014 11:40:45.683 [3,128] DEBUG AMT.PolicyEnforcement [181] - Stdout=[

      ***********

       

      Exit with code

      78.

       

      Details: Failed to put the Intel(R) AMT device in the "In Provision" state. The Start Configuration operation failed. Examine the MEBx settings to make sure remote configuration is enabled, or a TLS PSK pair is defined.

       

      AMT Status code - Management controller has not progressed far enough in its initialization to process the command.