4 Replies Latest reply on Sep 5, 2014 8:52 AM by ciberpuch

    Upgrade ePO 4.6.7  a  5

    ciberpuch

      I have the ePO 4.6.7 on a Server 2008 R2 Standard and I need to upgrade to a higher version. Now try updating to version 5.0.1, 5.1 and 5.1.1 and always I get the following message.

      The operating system or service pack you are using is not supported.

      I look at the manual and figure Server 2008

      Thank you