1 Reply Latest reply on Jan 9, 2015 9:24 AM by ja2013

    Which drivers and dlls to use for DETech support of DE 7.1.1?

    TechSecurityNate

      Following the guide to create DETech WinPE integrated, is a link to the tools for integrating all required files from commandline.  Within this tool set are dll and sys files corresponding to DE 7.1.0.  Due to the volatile nature of encrypting/decrypting with the wrong version, I am cautious to continue without getting an answer here.

       

      Should I replace said files with the 7.1.1 equivalent extracted from a live PC that has installed the product via my ePO environment?