3 Replies Latest reply on Sep 3, 2014 12:29 PM by sliedl

    Heartbleed patches for MFE

    javierlo

      I currently have some MFE equipments running 8.2.1 and 8.3.1 versions.  I would like you to confirm me if theese versions are vulnerable and if there is a reccomendation from McAfee to patch them against heartbleed vulnerability.

       

      The information published by McAfee offers a patch e14 for 8.3.2 version, but not for 8.2.1. and 8.3.1 versions.  Upgrade from 8.2.1 to 8.3.1 is not straight forward as I need to modify the configuration of many rules because of the modifications in SNMP endpoints (IPaddresses instead of hosts) and SSH application (we are running old ssh proxy from 7.0 version).  I would like to solve the heartbleed vulnerability issue as a separate task as soon as possible.

       

      Thanks in advance,

      Javier