4 Replies Latest reply on Sep 3, 2014 6:21 AM by sunilgmanj

    MOVE 2.6 - 3.5, Does the extension 3.5 support 2.6 without issues?

    pierce

      Hey,

       

      Have two groups of VDI systems. looking to upgrade from 2.6.2 to 3.5 and wondering if I can do my smaller test group first without any issue, or if someone else has done this without issue.

       

      The documentation is a bit unclear so want to make double sure.

       

      thanks,

      Pierce