2 Replies Latest reply on Aug 28, 2014 8:59 PM by ansarias

    MFEagent.msi error when reinstalling agent

    Isagel

      I'm trying to reinstall the ePO agent (4.6.0.3262) on a Windows 2003R2 server because the correct DAT version is not being updated on ePO.

       

      Each time I try to uninstall or install a new agent I get the error "The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package 'MFEagent.msi in the box below"

       

      Any idea's?  Could this be a windows or McAfee issue?

       

       

      Thanks.

        • 1. Re: MFEagent.msi error when reinstalling agent
          ja2013

          2014-08-28_16-31-53.jpg

          The image above is how to remove the agent. Let me know what message you get when you run this.

          • 2. Re: MFEagent.msi error when reinstalling agent
            ansarias

            Hello,

             

            Its a McAfee Agent issue where ,msi file is missing from common framework folder, Do below steps to resolve the issue.

            1. If you have old package ePO agent (4.6.0.3262) than extract into folder and save it on machine desktop.
            2. Use new package and run it from cmd.exe with command Framepkg.exe /install=agent /forceinstall.
            3. During Agent install if you get .msi missing popup than navigate to folder which was saved on machine desktop where MFEagent.msi will be present.
            4. Select the file and click on continue and see if it fixes the issue or not.