3 Replies Latest reply on Aug 18, 2014 2:32 AM by rocmook2

    Application Control License

    rocmook2

      I have entered my license key into ePO. I have then deployed the software through ePO to a client.  When I click to see the products list, Applicaiton Control is showing that I have no license.  I can add the license in the manual fashion by doing sadmin license add, but I have a decent size deployment and I would rather not have to do this.  Is there something I am missing or has anyone else had this problem?

        • 1. Re: Application Control License

          Rocmook2,

           

          You should certainly use epo to deploy the product.

          Can you wakeup the agents at endpoint after adding in the license? If you don't see any success after that, please file a support case.


          Thanks,

          • 2. Re: Application Control License
            humaid

            Hi,

             

            Please make sure that you have entered the license correctly and it is valid by going to - EPO Console -> Server settings -> And type or search for Solidcore.  There you will see the applied license key and the remaining days for it. If the license is valid and still no update. no worries now go to your client PC and right click agent "About" and see what it says. Solidcore "license" or "No license"

             

            Also one more tip, To get all your solidcore features working and to be appear in the EPO console youu should have a valid license. If possible please post a screen shot of your issue. Thanks

             

            Regards,

            Humaid

            • 3. Re: Application Control License
              rocmook2

              I fixed my issue. The SC Enable command pushes the license. I had the policy setup to not use memory protection, but I was doing a Full Activation.  Once I switched to a limited activation, the SC Enable command worked fine and pushed the license.