5 Replies Latest reply on Aug 25, 2014 1:22 AM by pawel.kaminski

    EPO 4.6.6 In Place upgrade to 5.1.1

    mperrin

      Hi Folks,

       

      I am in the process of planning an upgrade to 5.1.1

       

      Currently running on Win 2008 R2 64 and SQL 2008

       

      We are running the following software.

       

      VSE 8.8 849 Patch 2

      Agent 4.5 1852

      SAE 3.0 539

       

      Would we be best to upgrade VSE and the agent before we move to 5.1.1? Or can I do the EPO upgrade and then work on the others?

       

      I've also read that I should upgrade to 4.6.8 before migrating to 5.1.1

       

      Thanks