2 Replies Latest reply on Aug 12, 2014 5:37 PM by ansarias

    HIPS 8 Patch 4

    kenobe

      Hi, I'm reading the release notes for HIPS 8 Patch 4 and see it "includes support for Win 8 and Server 2008 R2.".  Does this mean it only supports those platforms?  Want to be sure before we move ahead with deploying the patch.

       

      Thanks

        • 1. Re: HIPS 8 Patch 4
          llamamecomoquieras

          Hi.

          No it supports as well previous os like win 7, win 2008...

          Cheers

          • 2. Re: HIPS 8 Patch 4
            ansarias

            Microsoft Windows - Supported Client Operating Systems with Host IPS 8.0

             


            Operating System


            Microsoft
            Service Packs


            Host IPS 8.0


            Windows 8

            1

            Y


            Windows 7 (32-bit)
            Business, Enterprise, and Ultimate
            Editions


            1


            Y


            Windows 7 (64-bit)
            Business, Enterprise, and Ultimate
            Editions


            1


            Y

            Windows Embedded Standard 7 (32-bit)**

            1


            Y (P2+)


            Windows Embedded Standard 7 (64-bit)**


            1


            Y (P2+)


            Windows Vista (32-bit)
            Business, Enterprise, and Ultimate
            Editions


            1, 2


            Y


            Windows Vista (64-bit)
            Business, Enterprise, and Ultimate
            Editions


            1, 2


            Y


            Windows XP Professional (32-bit)*


            2, 3


            Y

            Windows XP Professional for Embedded Systems (32-bit)*/**2, 3Y (P2+)
            Windows XP Embedded (32-bit)**2, 3Y (P2+)