1 Reply Latest reply on Aug 9, 2014 9:17 PM by ssgolden

    MSME 8.0 Patch 1 Error Code 1603

    andyp1970

      I am currently trying to update the MSME 8.0 installation on a customers server to Patch 1.

       

      Approximately two thirds of the way through applying Patch 1 the process fails and rolls the patch installation back.

       

      I have checked the installation log file and there appears to be an error reported before the role back listed as error 1603.

       

      Can anyone tell me what this error code means please?

        • 1. Re: MSME 8.0 Patch 1 Error Code 1603
          ssgolden

          I have actually the same issue.

           

          i had groupshield installed before but i have removed it and fresh install MSME 8.0.

           

          Following is part of the installation error, not sure related or not.

           

          Can you someone from McAfee take a look?

           

          Property(C): EX2K_ERROR_TEXT = The installer detected the presence of Microsoft® Exchange 2000. Can not provide protection for this version of Exchange.

          Property(C): EX55_ERROR_TEXT = The installer detected the presence of Microsoft® Exchange 5.5.  Can not provide protection for this version of Exchange.

          Property(C): EXCHANGE_ROLE_SELECT_TEXT = None

          Property(C): EXTERNAL_COMMUNITY_WEBSITE = https://community.mcafee.com/community/business

          Property(C): ErrorDialog = SetupError

          Property(C): GSE6_ERROR_TEXT = The installer detected the presence of McAfee® GroupShield for Exchange 6.x. Upgrade from this version is not supported. Please uninstall the existing version and rerun the installer.

          Property(C): GSE7_RTW_ERROR_TEXT = The installer detected the presence of McAfee® GroupShield for Exchange 7.0.0. Upgrade from this version is not supported. Please uninstall the existing version and rerun the installer.

          Property(C): GSE_701_ERROR_TEXT = The installer has detected McAfee GroupShield for Exchange 7.0.1.  For upgrading to MSME 8.0 from this version, please refer the Installation Guide and the Readme  for details.

          Property(C): GSE_702_ERROR_TEXT = The installer has detected McAfee GroupShield for Exchange 7.0.2.  For upgrading to MSME 8.0 from this version, please refer the Installation Guide and the Readme  for details.