1 2 Previous Next 12 Replies Latest reply on Aug 6, 2014 6:33 AM by michael_schneider

    Problems after community re-launch

    asabban

      Hello,

       

      it seems the community has seen a major update.

       

      1.) I lost my "McAfee Badge". How can I get that back to identify myself as a McAfee employee?

      2.) Threads I answered to do not show that I answered, but they show someone else as "last response by" but the last change is the date from my post. So when I answer a customers question in the thread view it seems like the customer has answered again - very confusing! Can that be fixed?

       

      Best,

      Andre

        • 1. Re: Problems after community re-launch
          catdaddy

          I can concur that the same occurs on my end as well...indeed confusing.

          • 2. Re: Problems after community re-launch
            Hayton

            No badges yet. Tiffani says they're coming but you'll have to ask her when.

             

            As for the other point I've seen this before in the previous version. That is supposedly how it is meant to be, but it still doesn't seem right.

            • 3. Re: Problems after community re-launch
              asabban

              Not sure what "previous version" means, but it was definitely working fine yesterday before the re-launch :-)

               

              Best,

              Andre

              • 4. Re: Problems after community re-launch
                Peter M

                Previous version of Jive the forum software.  This newer one lacks many features we had in the old one, but it's early days yet.

                • 5. Re: Problems after community re-launch
                  tiffany

                  Andre Sabban wrote:

                   

                  Hello,

                   

                  it seems the community has seen a major update.

                   

                  1.) I lost my "McAfee Badge". How can I get that back to identify myself as a McAfee employee?

                  2.) Threads I answered to do not show that I answered, but they show someone else as "last response by" but the last change is the date from my post. So when I answer a customers question in the thread view it seems like the customer has answered again - very confusing! Can that be fixed?

                   

                  Best,

                  Andre

                   

                  Hi asabban,

                  All McAfee employee badges will be restored and visible within your acquired badges within your profile. See More > Reputation > Missions or click on Member Points within your profile.

                   

                  If you provide a screenshot of item #2, I can assist you further. A couple of things, answered posts will be accompanied by a green icon and require the author to confirm their question has been answered. The discussion view will display the timestamp of the last activity, author and the user who last replied.

                  • 6. Re: Problems after community re-launch
                    tiffany

                    exbrit,

                    This upgrade addressed many of the suggestions and comments we received from our members, including more stability. The bugs will be worked out soon, but the features we adopted outweigh what we had prior to the upgrade.

                    • 7. Re: Problems after community re-launch
                      tiffany

                      asabban and others,

                      The search functionality appears to be restored. Please perform a search and advise if you don't see the expected results.

                       

                      Thank you.

                      • 8. Re: Problems after community re-launch
                        asabban

                        Hello!

                         

                        thank you for looking into this.

                         

                        1.) I am not sure if we are talking about the same badges here. When I look at the member points or reputations I see badges for like 500 Points, 1000 Points, etc. In the previous versions in the "Web Gateway" Community all McAfee employees had a small McAfee icon under their profile picture, which was very helpful as customers were able to differ between "McAfee staff" and other customers. Certainly it makes a difference if you are advised by a McAfee employee or another customer. Is there a plan to restore those badges or did I miss something?

                         

                        2.)

                         

                        Here is an example thread from the McAfee community where a customer asked something. So within the thread you can see that the last reponse was made by the customer:

                         

                        1.png

                        So last response was made by the customer, a couple of hours ago. When I now open the overview of all threads in that community I see what I expect:

                        2.png

                        The customer (bornheim) was the last one who replied to this thread, 16 hours ago. Perfect!

                         

                        But now I give another answer to this thread, so I am the last person who answered to this thread:

                         

                        3.png

                        So when I now go back to the thread overview my expectation is that the thread was modified a few minutes ago by Andre Sabban. Instead this happens:

                        4.png

                        The overview now indicates that the customer (bornheim) answered a few minutes ago. I have no idea that I have already answered this thread, so when I log in again in a few hours the overview tells me that the customer (bornheim) added something a few hours ago and I will look into the thread to find out that it was me who responded last.

                         

                        That was not the case in the previous version of the community and this does not make any sense in my eyes.

                         

                        Best,

                        Andre

                        • 9. Re: Problems after community re-launch

                          I have the same experience as Andre for both, the threads not showing as 'read' and the last updated information not showing correctly.

                          1 2 Previous Next