5 Replies Latest reply on Aug 4, 2014 10:30 AM by Ryan Brady

    s120 appliance compatibility MEG 7.5

    layer0

      Hello. A quick question. It is appliance series S120 compatible with McAfee Email Gateway version 7.5 with no FIPS?. I asks because in the download page the installation file for 7.5.2 for All supported 1U/2U appliances/Blade it says "Installation image for MEG 7.5.1 for CCE/FIPS only"

       

      Thanks