2 Replies Latest reply on Jul 24, 2014 4:49 AM by tsauter

    EE0F0001 after Recovery

    tsauter

      Hi all,

       

      I have a strange problem with one of my computers.

      After a password recovery in the PBA phase I am not able to login with this new password (or the old one). I always get the common EE0F0001 error message (Wrong parameter for Token-Auth...).

       

      I have tried to recover the user with the ePO password recovery. I have tried all three ways, unlock, reset to default, change token. All three options results in the same error message.

      Also the recovery with the smartphone is not possible,

       

      At any time after entering the two characters strings I get a password prompt to change the password.I do this and then I am not able to login.

       

      If I try to recover the complete machine, it system boot successfully and sync with the ePO server. After the next reboot the same situation. No login possible. I have this problem with two different users on this machine btw.

       

      Is there anyway to find out what is the probleme here? How can I debug such a situation?

       

      Should I post my ePO policy settings?

       

      This is a huge problem.

       

      Thank you for your help.

       

       

      Thorsten