2 Replies Latest reply on Aug 6, 2014 10:29 AM by Ryan Brady

    Whitelist in URL Reputation

    e-dwilches

      I want to add a whitelist in the URL Reputation, because all emails from one domain are catlaogued as "Blocked: Message Reputation"

       

      photo.jpg

      I reviewed it  and the URL http://www.perdreau.net is the problem, because MEG is finding this URL in the body of each email.

       

      After review the options in URL Reputation I found a way to add in a whitelist, like a show you in my next screen.

       

      photo2.jpg

       

      But the problem is, after send a test, i have the same result.

       

      I think my issue is: I am not adding this domain http://www.perdreau.net properly at the option "URLs that should always be allowed"

       

      I am using the next 2 options:

       

      • Host and
      • Match the credentials, path, query string and named anchor case-sensitively

      photo3.jpg

       

      Anyone has putting in whitelist here, and can explain me , How must to be added correctly?

       

      Thanks in advance.

        • 1. Re: Whitelist in URL Reputation
          eplossl

          In this case, the issue isn't URL reputation, it's Message reputation.  It may well be that the problem has to do with the URL mentioned, but it could also be that there's some fingerprint or source IP which is causing the problem, not the URL itself.  I would recommend following the instructions in KB72091 to submit sample message reputation data to our GTI team for repair of the IP, URL, and Message Fingerprint reputations.

           

          Thanks,

           

          Erik Plossl

          • 2. Re: Whitelist in URL Reputation
            Ryan Brady

            In the scheme dropdown, change it to Any and then deselect the Match checkbox at the bottom.  Apply that change and retest.