7 Replies Latest reply on Jul 17, 2014 6:36 AM by horst

    ePo Server without AD

    horst

      Hello,

       

      I`m administering about 70 standalone Windows 7 clients (no active directory), conntected in one LAN. On every client MCAfee 8.8 ist installed.

       

      Now I`m trying to manage this McAfee installations with a new ePo Server, I`ve already installed. At this point I´m facing the problem with adding the clients to the ePo server. Am I only able to use this szenario when the client are organized in an active directory?!

      If not how will I be able to get the clients in the ePo server?

       

      Thanks for help!

        • 1. Re: ePo Server without AD
          rackroyd

          All you need to do is to get the Agent installer to the local machine somehow and run it, after that it will take care of itself in communication back to the ePO server going forwards.

           

          Details are in the McAfee Agent Product guide, which you can download from the McAfee Service Portal if you don't already have a copy.

          This includes suggestions for deployment via login scripts, which may be applicable to your scenario.

          More recent versions of the agent & ePO also have a 'smart installer' tech where you just need to give the user a URL to click.

          • 2. Re: ePo Server without AD
            paschwanden

            Horst,

            On your new ePO server, if you look in C:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\Software\Current\EPOAGENT3000\Install\0409\

            you will find an executable called framepkg.exe.   Running this .exe as an administrator on each client machine will add the systems into your ePO Server. 

             

            By far, a quicker way to accomplish this is by Clicking into your system tree and clicking the "New Systems" button.

             

            In the "Domain" field, simply put a period "."

            In the Username, input a local username to that system.

            In the Password, input the password for that local username.

            The period "." in the Domain field will tell the deployment app to user local credentials.

             

            support1.jpg

             

            Let us know what works for you.

            • 3. Re: ePo Server without AD
              horst

              thanks for your help!

               

              I tried the first hint, and installed the framepkg.exe locally on a test pc. After a while it appeared in the ePo server systemstructure.

              I also tried your hint with the automatically intecration via the "New Systems" in the ePo system tree. I could add a pc here, but the status is "not managed" at the moment. Will this change automatically after a while?

               

              Nachricht geändert durch horst on 14.07.14 06:57:41 CDT
              • 4. Re: ePo Server without AD
                paschwanden

                It may take a while.  You may check the status in your Server Task Log (Menu-Automation-Server Task Log.)

                Drill down into the "Deploy McAfee Agent" event to see if there are any issues.  If you are running a firewall or if File and Printer Sharing services are disabled on the client, you may not be able to use this method.

                • 5. Re: ePo Server without AD
                  horst

                  thanks, the firewal hint was the right one for me. The managed state wasn`t changing because of blocking firewall rules on the clients. So I removed the clients from the system tree an installed the framepkg.exe locally on them.

                  After a while, the clients automatically appeared in the system tree, with the managed state!

                   

                   

                  now I have another problem, my software-manager looks like this:

                   

                  epo.jpg

                   

                  could anybody please tell me why it is showing the "updates available" hint? How can I fix this?

                  In my opinion all the available updates are already checked in...

                   

                   

                  thank you

                  • 6. Re: ePo Server without AD
                    Laszlo G

                    Hi horst, just change the Language Filter on the right from Deutsch to All and you will see the available updates

                    1 of 1 people found this helpful
                    • 7. Re: ePo Server without AD
                      horst

                      hi,

                       

                      just in this moment I also found the reason for the problem.

                       

                      Thanks for your help