2 Replies Latest reply on Jul 11, 2014 2:23 AM by aen92

    ePO 5.0.1 to ePO 5.1

    aen92

      Hi everyone,

       

      Is there any guide on how I can upgrade my ePO 5.0 to ePO 5.1? And are there any products(e.g.: EEPC 7.0.2, EEFF 4.2, etc) I need to remove before upgrading? I also just want to confirm on whether ePO 5.0.1 can support the DE 7.1.

       

      Thanks in advance,

      Dayana