3 Replies Latest reply on Jul 7, 2014 10:15 AM by rackroyd

    Windows 8, Winserver 2012 and VSE 8.8 updater Through Epo 4.6.0

    tayyeb

      Hello,

       

      I am using Epo 4.6.0 some where around 100 systems Xp and Windows 7 Mcafee Agent Version is 4.5.0 and VSE 8.8.0(8.8.0.777) Now i have purchase windows 8.1 when i tried to update security from the client machine i get following message 'The requested file does not exist' can anyone please help me to solve this step by step its really urgent..