2 Replies Latest reply: Jul 3, 2014 12:42 PM by Pinard RSS

    Ubuntu 14.04 LTS support

    Pinard

      Hello

       

      Did anyone try VSE for Linux 2.0 with Ubuntu 14.04 LTS? Also, is there someone who knows when it will be officially supported?

       

      Regards