1 2 Previous Next 13 Replies Latest reply on Jul 22, 2014 5:06 AM by Laszlo G

    Inconsistent issues deploying Agent 4.8

    Ben Tupper

      Hi,

       

      I am most of the way through deploying various McAfee endpoint applications accross out network and have had pretty high levels of success.

       

      A few client machines are exibiting some strange issues that I am unable to overcome.

       

      They show up in EPO as unmanaged, so I try to deploy the agent framework.

       

      1. The process starts and shows as complete, while this happens you can see the McAfee agent install service show up in services.exe, it then disappears and nothing happens.

      2. It displays this in EPO dispite saying completed and the service showing on the client  - "Failed to access remote system registry, system error: The network path was not found."

       

      I've tried installing the agent manually by downloading the standalone installer from EPO but it still doesn't check in. When I try to then force it to by command line, it says that the agent is unavailable.

       

      The issue happens on both of our HP and Dell machines and seems to be totally random.

       

      I am ultimately trying to get the Agent, DLP, Engryption Go Healthcheck and Encryption Agent installed, but fail at the first hurdle.

       

      Please suggest any possible fix.

       

      Thanks,

      Ben

        1 2 Previous Next