5 Replies Latest reply on Jul 2, 2014 1:08 AM by Daniel_S

    EPO 5.1 - cannot deploy RSD 4.7.1

    nigelw

      We are unable to install the RSD sensor using EPO 5.1.    We have previously used the sensor deployed from EPO 4.6 and machines migrated across to our new EPO 5.1 server, still show as having the RSD sensor installed.   However attempts to install on more system using 5.1 fail with the following error:-

       

                 
                                  
                      

       

      We have tried uninstalling and re-installing the RSD component but with no change.

       

      Does anyone know what causes this issue or how to resolve it?

       

      Thanks,

        • 1. Re: EPO 5.1 - cannot deploy RSD 4.7.1
          Daniel_S

          Sounds like you have either a problem with the RSD not installed in your Repo correctly or your task for deployment is pointing towards "nothing".

          DId you recreate a new "install rsd" task?

           

          Nachricht geändert durch Daniel_S on 30.06.14 08:45:07 CDT
          • 2. Re: EPO 5.1 - cannot deploy RSD 4.7.1
            nigelw

            As far as I can see, RSD is installed correctly in the Repo.  It's in the current branch although because of the "issue" with 4.7.1. it shows as being an evaluation copy.  I've tried removing the sensor package, restarting the server and then re-adding the sensor and there is no change.  Adding the sensor into the "previous" branch as well, does not help.

             

            I have also tried duplicating the "Install RSD" task and that makes no difference.  It's not possible to delete and recreate the original task.  There does not seem to be a way of checking that the "install RSD" task is looking at the version of RSD installed in the repository because it's not a standard client task.

             

            I have also checked the RSD policy and it is all set correctly, though the install doesn't seem to get far enough for that to be relevant.

            • 3. Re: EPO 5.1 - cannot deploy RSD 4.7.1
              Daniel_S

              Hmm thats strange. The ability to create the RSD install task is only given when the RSD is in the repo. have you tried to delete the RSD package through the Software-Manager and Master-Repository?

              How would it be to remove the RSD by hand?

              • 4. Re: EPO 5.1 - cannot deploy RSD 4.7.1
                nigelw

                Yes, I've tried deleting RSD via the Software Manager and/or from the master repository (we have no other repos at this time).  

                 

                How would I delete it manually?

                • 5. Re: EPO 5.1 - cannot deploy RSD 4.7.1
                  Daniel_S

                  You should find the installpackages under: C:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\Software\Current\RSD_____4700

                  If you have it in a VM i would take a snapshot before removing as I am not 100% sure. Maybe you ask so from the McAfee-Support.