5 Replies Latest reply on Jun 26, 2014 6:41 AM by itops

    ePO 5.1 issues following patching with EPO510HF962156

    andycr

      Hi,

       

      We recently clean installed ePO 5.1 on a 2012 server, install went OK and all services/console was running normally until we patched with the main hotfix 962156

       

      Following patching the Application Server service wouldn't start with the familiar error below;

       

      Event 3299:  The Apache service named  reported the following error:

      >>> [Wed Jun 25 13:31:29 2014] [notice] Disabled use of AcceptEx() WinSock2 API

       

       

      A clean re-install resulted in the same result - all working fine until the patch was applied.

       

       

      Eventually we removed IIS from the server completely and reinstalled again. Again we got the same Apache error in the application log but this time it didn't impact the service starting so all "looks" OK now.

       

      Browsing back through the forums it looks like this is a common issue when upgrading or patching various versions but no obvious fix has emerged.

       

      Anyone else seen this error? Any opinions as to whether it's safe to ignore?

       

      Many thanks

       

      Andy