0 Replies Latest reply on Jun 19, 2014 10:26 AM by jpeg9999

    HIPS 8 patch 4 (2919) causes HIPS to stop functioning

    jpeg9999

      Using ePO update task to install HIPS 8 Patch 4, sometimes getting error on host:

       

      Firecl.dll is missing and Firetray.exe cannot run.

       

      This does not happen on every machine.  Have not seen issue when utilizing full install of HIPS 8.0.0.2919.  Is this a known issue?  Is there any fix other than reinstalling the product (and 2 reboots)?